NCF参数化建筑论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 321|回复: 3

[技术探索] Grasshopper SKD 提示怎么办?

[复制链接]
发表于 2019-11-13 10:44:08 | 显示全部楼层 |阅读模式
每次启动都提示 SDK 版本的问题。求教给位大佬,这个版本问题有什么影响吗?应该怎么办呢?

微信图片_20191113104222.jpg
发表于 2019-11-17 10:49:14 | 显示全部楼层
我安装Karamba和PT后启动时也是提示grasshopper SDK版本出错
发表于 2019-11-20 09:56:07 | 显示全部楼层
已解决,换更高版本的Rhino程序即可
 楼主| 发表于 2019-11-20 10:33:28 | 显示全部楼层
trstr 发表于 2019-11-20 09:56
已解决,换更高版本的Rhino程序即可

了解了,感谢

小黑屋|手机版|NCF参数化建筑论坛 ( 辽ICP备12011358号-1 )    辽公网安备 21020302000097号

GMT+8, 2019-12-9 18:25 , Processed in 0.077399 second(s), 22 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表